Loki et sa Lady

Re: Loki et sa Lady

Messagepar H@R » Mer Mai 17, 2017 8:04 am

N'ayant pas cette version, je ne sais pas comment se fait l'étanchéité...
Y aurait-il une rondelle, un joint qui fait cette étanchéité ? Si rien, est-ce que du ruban teflon ferait l'affaire ?
Attention avec les produits chimiques : contact possible avec l'eau ; ils doivent donc être certifiés NSF (... Food) pour éviter de t'empoisonner !
La pate Loctite 577 pour l'étanchéité l'est (pour info).
Machines : Unic ED1 + Rumba, Faema Urania, Brasilia Lady, Arrarex Caravel, La Pavoni
Moulins : Mazzer Super Jolly et Commandante C40 (Faema MC80, Cosmos Bologna)
Avatar de l’utilisateur
H@R
 
Messages: 1488
Inscription: Dim Aoû 02, 2009 10:28 am
Localisation: Lyon

Re: Loki et sa Lady

Messagepar Dream » Mer Mai 17, 2017 10:01 am

Hello

Il n'y a pas de raison de fuite à cet endroit là !
Le capillaire se termine par une rondelle cuivre qui vient appuyer sur un méplat par l'intermédiaire du boulon fendu ce qui assure une parfaite étanchéité.
Peut être que des résidus sont encore présents à cet endroit et empêchent le bon appui.... A voir. En tous les cas, aucune raison de mettre un quelconque produit ou autre çà ne changera rien.
Faut que je réfléchisse...
Avatar de l’utilisateur
Dream
Admin
 
Messages: 8141
Inscription: Ven Avr 06, 2007 5:52 pm
Localisation: Var

Re: Loki et sa Lady

Messagepar H@R » Mer Mai 17, 2017 1:35 pm

merci claude de cette précision !
Machines : Unic ED1 + Rumba, Faema Urania, Brasilia Lady, Arrarex Caravel, La Pavoni
Moulins : Mazzer Super Jolly et Commandante C40 (Faema MC80, Cosmos Bologna)
Avatar de l’utilisateur
H@R
 
Messages: 1488
Inscription: Dim Aoû 02, 2009 10:28 am
Localisation: Lyon

Re: Loki et sa Lady

Messagepar Lokidor » Jeu Mai 18, 2017 8:53 am

H@R a écrit:Y aurait-il une rondelle, un joint qui fait cette étanchéité ? Si rien, est-ce que du ruban teflon ferait l'affaire ?

Lors du démontage je n'ai noté aucune trace d'un quelconque joint, pas même désintégré.

H@R a écrit:Attention avec les produits chimiques : contact possible avec l'eau ; ils doivent donc être certifiés NSF (... Food) pour éviter de t'empoisonner !

J'ai vérifié, le produit que j'ai acheté est apte au contact alimentaire et résiste à la chaleur.

Dream a écrit:Il n'y a pas de raison de fuite à cet endroit là !
Le capillaire se termine par une rondelle cuivre qui vient appuyer sur un méplat par l'intermédiaire du boulon fendu ce qui assure une parfaite étanchéité.
Peut être que des résidus sont encore présents à cet endroit et empêchent le bon appui.... A voir. En tous les cas, aucune raison de mettre un quelconque produit ou autre çà ne changera rien.


C'est bon à savoir ! Merci.

N'ayant pas reçu le joint hier (et je commence à douter pour aujourd'hui) je n'ai pas pu travailler sur la machine. Ce qui n'est pas plus mal au vu de tes dires Dream. J'aurais certainement tenté de mettre de la pâte d’étanchéité.

Je n'ai pas pensé à prendre une photo de l'intérieur du système, mais on voit déjà sur cette image que la rondelle peut encore avoir quelques résidus accrochés. Je vais aussi vérifier le méplat de l'écrou.
Image


Edit : Verdict le colis a été enlevé par chronopost mais plus de nouvelles de lui depuis. Le SAV s'excuse platement et renvoi la commande pour que je l'ai demain matin. arghhhhh :evil:
Lokidor
 
Messages: 67
Inscription: Mer Déc 04, 2013 7:05 pm
Localisation: Var - 83

Re: Loki et sa Lady

Messagepar Lokidor » Sam Mai 20, 2017 12:54 am

Bonsoir à tous.

Ça y est ! J'ai reçu mon colis ce matin ! Enfin … 3 jours pour un chrono 24H… Je m’en sors avec des frais de port offerts sur la prochaine commande… youhou …. -_-

Enfin, passons.

Ce soir j'ai donc pu remonter les entrailles de la Miss avec le joint de la chaudière, et donner la chasse aux fuites !

Premiers tests de mise sous pression avec la résistance débranchée dans un premier temps.

Ça fuyait en plusieurs endroits :
au niveau du raccord groupe/EV3 (qui a dit que le boulet avait oublié de remettre les joints toriques ? :mrgreen: )
à l’arrivée d'eau de la chaudière
des deux côtés du raccord pompe / tube cuivre allant à la chaudière.

Donc démontage et étanchéification à la filasse + pâte à joint. Sauf pour le raccord plastique métal de la pompe, le ruban de Téflon a été plus adapté.
Même après un nettoyage poussé, impossible de faire l'étanchéité avec la seule rondelle cuivre du capillaire du thermostat. Elle était légèrement déformée à vrai dire et ne pouvait s’appuyer sur le méplat de l’écrou correctement.
J’ai donc utilisé le joint liquide acheté plus tôt. Après une analyse du mode d'emploi il s'est avéré que le "téflon liquide" était en fait une résine d'étanchéité. Alors ça ne fuit plus mais bon, c'est une résine, je ne peux plus désolidariser la sonde du thermostat de l'écrou sur la chaudière de peur de casser le capillaire. C'est pénible au démontage car il faut faire tourner le thermostat autour de la chaudière en même temps que l'on dévisse sous peine de vriller et casser le tube si fragile.

A vrai dire j'en ai fait l'expérience puisque j'ai du démonter le thermostat pour resserrer le coude d'arrivée d'eau (j'ai pas osé serrer assez et faire un tour de plus sur le pas de vis conique au montage). En effet, l'écrou qui fixe la sonde à la chaudière empêche le coude de tourner complètement.

Enfin bref, malgré toutes ces mésaventures, j'ai vaincu les fuite ! Ça fait plaisir, vraiment !

Image

Test N°1 :
J'ai donc moulu un vieux café conservé au congelo datant de quand ma toutoto est tombée en rade.
Au début j'avais remplis le filtre, arasé avec mon doigt, tassé avec le tamper de m*** en plastoc assez vigoureusement et en plusieurs fois à cause d'un diamètre vraiment trop petit (faudra que je mesure).
Sauf que j'ai pas pu enclencher mon PF, la douchette touchait bien trop tôt la mouture, j'ai donc du en retirer et retasser.
C’était pas assez fin visiblement, une vraie lavasse pleine de marc. :mrgreen:
J’ai même pas pris de photo....

Test N°2 :
Pour la deuxième tentative, je resserre donc les meules du moulin (mon petit manuel) au max, puis je desserre d'un poil, pas tout à fait d’un cran.
Puis je mouline... et je mouline... C'est sacrément plus long que quand je me fais une tasse dans ma cafetière à l'italienne...
Du coup, en bonne feignasse que je suis, un coup de visseuse en lieu et place de la manivelle et hop ! Pas trop vite pour pas chauffer la mouture, les meules sont pas bien grandes.

Image

Probablement encore un peu trop grossier non ?

Je rempli le filtre, pas à fond, et je tasse en essayant d’avoir un truc homogène, ce qui me contraint à appuyer pas mal.

Image

Enfin j'enclenche le PF, et en serrant je ressens une légère résistance de la douchette sur la mouture en fin de course. Je serre bien et lance l'extraction.

Et une fois le jus tiré :

Image

Le marc se détache nickel, la galette est sèche et compacte.

Image
Image

Par contre il se produit un phénomène que je ne m'explique pas et que jen'ai rencontré dans aucune de mes (nombreuses) lectures de ces trois dernières semaines.
Au moment où l'eau arrive dans le filtre ça gicle par audessus du PF pendant un instant. Puis ça monte en pression et une ou deux secondes plus tard le jus sors pas trop mal (encore trop vite, confirmation de la mouture pas assez fine ? ).
Mais ce sera plus parlant en vidéo :

https://youtu.be/MLQzIuXKkYE

Vous avez une idée du pourquoi du comment ?


Ce qu'il faut aussi savoir !! (avant de se faire un avis définitif, car j’ai mis des pièges :D)

1/ Je rappelle que l'autre jour j'ai mis un coup de tournevis sur la vis du thermostat en pensant le démonter (mauvaise idée!!). Sauf que c'était le réglage de la température (il n'y a qu'une vis de réglage, donc pas de min/max à priori).
Au début, en attendant la chauffe je suis parti faire un tour, boire un apéro et discutailler pendant bien 20mn.
À mon retour, je pouvais toujours toucher la chaudière, disons 40° au pifomètre (avec calibrage pifométrique préalable )
J'ai donc prudemment mis un quart de tour en plus, la chauffe reprend ... et se coupe 15 seconde après. Je fais franchement un bon tour de plus pour tenter de réaligner les restants de repères et 15 mn plus tard mon PF est bouillant.
N'ayant pas encore trouvé de thermomètre à me faire prêter, j'en reste là pour le moment, ça n’a pas l'air très loin de ce que j'ai pu observer lors de mes tests avant de la démonter.

2/ Je n'ai pas utilisé de tasse correcte car je voulais emporter le gobelet en voiture sur le chemin du retour. J'ai honte mais le shot 1 bis a à moitié coulé dans une tasse presque correcte.
Ce shot 1bis dont je ne vous ai pas parlé faute de photos, était un poil plus réussi, je pense que la mouture était mieux dosée.
J'ai quand même réussi à en prendre une vidéo lorsque je me suis rendu compte que malgré la fuite initiale (comme dans le shot n°1) ça n'empêchait pas la suite de se passer correctement.
La voici : https://youtu.be/zdhvTV5PdeQ

D’un autre côté, on voit bien par transparence :mrgreen:

3/ Enfin, n'ayant pas ma balance sur place, je n'ai pas de mesures précises du grammage non plus. Mais pour ma défense, j'y croyais pas vraiment à réussir à sortir un shot ce soir....

C'est certainement à des années lumières de ce que les lecteurs de ce forum savent sortir, mais ce soir je suis content quand même, un grand pas à été franchi !

Voilà pour l’aspect technique.

Pour ce qui est du ressenti olfactif, visuel et gustatif, je suis pas trop trop déçu, je m'attendais à pire sur un vieux café.

Je sais pas bien décrire le ressenti olfactif malgré ma grande maîtrise pifométrique, mais ça sentait bon en tout cas ^^’

De visu la crema me semble peut-être un poil claire et homogène. Mais je ne sais pas si l'homogénéité est une bonne chose ou pas. L'épaisseur est pas trop mal et la texture assez "rigide", pas mousseuse pleine d'air... alleluia enfin !! Elle a tenu bien 2 ou 3 mn.

Image

Enfin, au goût, ça ne ressemble en rien avec ce que ce café rendait dans ma “toutoto”, mais se rapproche pas mal de ce que je bois chez mon torréfacteur (qui a changé de machine à café au passage, exit le bling bling retro, bienvenue le clinquant neuf).
Ça accroche sur l’avant de la langue, laissant une douce acidité qui m'est familière sur ce grain (j'ai pas encore les détails de composition mais c'est son "colombie").
C'est fruité et pas trop fort, mais toujours un peu "aqueux" cependant.

Voili voilou, la semaine prochaine je fais le viaduc et ne bosse que vendredi, j'aurais du temps pour la transformation du moulin et pour des tests nombreux et variés :D

Merci à ceux qui prendront le temps de répondre à quelques unes de mes questions.
Lokidor
 
Messages: 67
Inscription: Mer Déc 04, 2013 7:05 pm
Localisation: Var - 83

Re: Loki et sa Lady

Messagepar H@R » Sam Mai 20, 2017 9:10 pm

Super, bravo !

Je n'ai vu qu'une question dans ton long post :D
Problème d'étanchéité. Comme je joint est neuf, je pense qu'il est peut etre un peu sale et pas assez serré ou trop plein. Je ne mets pas plus de 16g dans un PF double.

Sinon, arrête l'extraction au raz des stries de ton gobelet. Et faire assez fin pour que ça passe en 25 s
Machines : Unic ED1 + Rumba, Faema Urania, Brasilia Lady, Arrarex Caravel, La Pavoni
Moulins : Mazzer Super Jolly et Commandante C40 (Faema MC80, Cosmos Bologna)
Avatar de l’utilisateur
H@R
 
Messages: 1488
Inscription: Dim Aoû 02, 2009 10:28 am
Localisation: Lyon

Re: Loki et sa Lady

Messagepar andrea » Sam Mai 20, 2017 10:40 pm

Hello
Bien jouer 8)
La pastille de cuivre avec le capillaire la traversant à toujours été un pb... en plus en vieillissant le cuivre s’écrouit (dur) et il faut une force importante de serrage, que ne permet pas l'écrou au pas fendu.
La soluce c'est de placer entre la portée chaudière et la pastille cuivre un joint tendre de type téflon, voir un enroulage de la pastille par du téflon en ruban.
Cafetière De Belloy 1795.
Avatar de l’utilisateur
andrea
 
Messages: 8005
Inscription: Sam Avr 07, 2007 11:22 pm
Localisation: NICE alpes maritimes.

Re: Loki et sa Lady

Messagepar Lokidor » Dim Mai 21, 2017 9:54 pm

H@R a écrit:Je n'ai vu qu'une question dans ton long post :D

C'est vrai que je suis prolixe, je me laisse facilement emporter par la passion :lol:
Et pour le coup je n'ai pas écrit mes questions sous entendues effectivement, un vilain défaut qui me joue encore des tours

H@R a écrit:Problème d'étanchéité. Comme je joint est neuf, je pense qu'il est peut etre un peu sale et pas assez serré ou trop plein. Je ne mets pas plus de 16g dans un PF double.

Ok ok, hier matin j'ai pas su résister j'ai filé me faire un kawa dans le garage des parents. Et ca n'a pas fui ! o/
Probablement que le joint n'est pas encore rodé :P

H@R a écrit:Sinon, arrête l'extraction au raz des stries de ton gobelet. Et faire assez fin pour que ça passe en 25 s


Ben justement, je suis assez fier de celui là, plus de stries mais tasses chaudes et volume plus faible à vue d'oeil :

Image

Et en vidéo : pile 25 secondes ... mais toujours pas mesuré le volume.

Très savoureux en bouche et une texture bien sympa !

Va falloir rénover le moulin maintenant ... entre deux shot :twisted:

Parce que bon, ça va pas trop mal mais c'est pas ça hein ... :D

Image


Côté carrosserie, aujourd'hui une amie m'a fait ça :

Image
Image

L'idée est bonne et la performance tiens du miracle mais je suis toujours pas conquis, à travailler encore.

L'inspiration vient du genre de motos "café racer" qui ont souvent des peintures de réservoir de ce type là :

Image

Mais la jupe de la lady n'étant pas symétrique c'est pas évident... Je suis ouvert aux bonnes idées :mrgreen:



Sinon, question technique : A quel endroit prendre la température et quelle valeur dois-je obtenir en jouant avec le thermostat ? La lady doit bien avoir un réglage favori non ?

Merci pour votre soutien et les détails techniques ! Bonne soirée
Lokidor
 
Messages: 67
Inscription: Mer Déc 04, 2013 7:05 pm
Localisation: Var - 83

Re: Loki et sa Lady

Messagepar francis » Dim Mai 21, 2017 10:35 pm

Slt, magnifique la peinture,félicitations. Pour la mesure de température c'est a la sortie des becs en tasse environ 75 a 80 ° . Beau travail . Bonne nuit
Perso.Lady et santos. Ancien Faema,conti,rancilio,Gaggia,Rénéka,Brasilia.
Avatar de l’utilisateur
francis
 
Messages: 305
Inscription: Mar Juil 13, 2010 5:04 am
Localisation: Alsace Benfeld

Re: Loki et sa Lady

Messagepar Lokidor » Mar Mai 23, 2017 10:09 pm

Merci pour l'info Francis !

Bon, j'ai toujours pas trouvé d'outils valable pour mesurer ça, et j'ai pas envie d'en acheter pour ne m'en servir qu'une fois.

Du coup pour le moment je reste ainsi, c'est pas trop mal.

Aujourd'hui j'ai pas réussi à sortir un shot valable, c'est frustrant ... mais j'ai joué avec le réglage du moulin, et je n'ai pas réussi à retrouver une aussi bonne position. Pas évident sans repères ^^'

Du coup j'avance sur mon moulin, c'est bientôt fini ! Plus de détail dans la section adaptée :)

Merci pour vos retour sur les simulation de peinture, mais je n'ai aucun mérite, je transmettrais vos félicitations à l’intéressée.

Bonne soirée.
Lokidor
 
Messages: 67
Inscription: Mer Déc 04, 2013 7:05 pm
Localisation: Var - 83

Re: Loki et sa Lady

Messagepar Lokidor » Jeu Juil 06, 2017 12:30 pm

Bonjour à tous.

Après une loooongue attente, durant laquelle j'ai essayé de ne pas trop penser à ma Lady, le carrossier a pu prendre du temps pour finir la belle. Ça m'a permis de passer pas mal de temps à lire le fofo, mais tout de même, mon frein est bien bien rongé. :mrgreen:
Je devrais récupérer les pièces aujourd'hui ou demain pour remonter le tout ce week-end je pense.

J'ai de plus sympathisé avec mon torréfacteur, qui me prête son thermomètre afin que je puisse régler correctement mon thermostat à l'aide des valeur de T° données ici.

Voici en avant première les photos que m'a envoyé le carrossier ;)

Image
Image

Je vous tiens au jus pour la suite.

Loki, kil a haaaaate :P
Lokidor
 
Messages: 67
Inscription: Mer Déc 04, 2013 7:05 pm
Localisation: Var - 83

Re: Loki et sa Lady

Messagepar geof073 » Jeu Juil 06, 2017 1:00 pm

Merci, ça à l'air sympa.
Vivement les photos de la Lady remontée 8)
Bezzera - Rocket - Mazzer - Behmor
Si vous arrêtez d'en acheter, un jour ils arrêteront d'en produire
Avatar de l’utilisateur
geof073
 
Messages: 469
Inscription: Jeu Sep 29, 2011 2:21 pm
Localisation: Waterloo - Belgique

Re: Loki et sa Lady

Messagepar Dream » Ven Juil 07, 2017 9:49 am

Hello

Très sympa !!!
Plus c'est long plus c'est bon.... M'enfin pas tout le temps quand mme.... :mrgreen:
Faut que je réfléchisse...
Avatar de l’utilisateur
Dream
Admin
 
Messages: 8141
Inscription: Ven Avr 06, 2007 5:52 pm
Localisation: Var

Re: Loki et sa Lady

Messagepar Lokidor » Ven Juil 28, 2017 11:28 pm

J'avais écrit ceci après avoir ramené la bête à la maison, mais je n'ai jamais pris le temps d'ajouter le photos et de publier le brouillon. Ce soir les vacances s'achèvent, mon accès de procrastination avec :mrgreen:

Dream a écrit:Plus c'est long plus c'est bon.... M'enfin pas tout le temps quand mme.... :mrgreen:


Exactement !

Du coup j'ai fais des heures sup' !

Malgré les imprévus de tuyauterie tout c'est bien terminé.

Premièrement, j'ai du déformer légèrement le tube qui raccorde le lance vapeur à la chaudière eau démontage, si bien qu'après avoir tenté de décaler le coude qui fait raccord à la chaudière ainsi que l'espèce de T de la lance vapeur (là où est rattaché le bouton), il a fallu rejouer légèrement sur le métal pour le réaligner. Cela a malheureusement engendré un petite fuite au niveau du coude de la chaudière comme on peut le voir sur la photo. Pour refaire l'étanchéité complètement il m'aurait fallu à nouveau tout re démonter y compris la bague de serrage du thermostat qui gène.


J'ai donc pris le parti de compter sur la calcaire pour mon problème. A vrai dire elle est minime et l'eau s'évapore bien avant d'avoir le temps de couler, elle devrait en toute logique rapide se résorber, ou pas :mrgreen:

Image

Ensuite j'ai aussi du jouer sur la forme du tube qui va de la sortie de la pompe à la chaudière (sur le côté) afin de pouvoir remettre la carrosserie en place.

Mais finalement, après maints efforts j'ai fini par resserrer la dernière vis. Et, après préchauffage, tirer un shot.
Image Image

La voici maintenant trônant dans ma cuisine qu'elle est pas bien grande. Pour le moment la Senseo reste à côté, entre la lady et le moulin... A voir si elle fini par disparaître un jour ... Mais j'ai des doutes... Elle a la rapidité et la facilité pour elle. J'ai beau expliquer que le chemin de la facilité n'est pas toujours le bon, elle n'en démord pas

Image Image Image


Je n'ai toujours pas trouvé de thermomètre adéquat et je soupçonne le réglage de température de n'être pas bon. Ce que je bois n'a rien de comparable avec ce que j'avais avant de dérégler le thermostat...

Je ne sais pas si j'aurais la motivation suffisante pour tenir un cahier de mesures en bonne et due forme, mais je vais essayer. Je pense que j'aurais besoin de la sagesse de ce forum pour réussir à dompter la Lady. Je reviendrais vers vous en temps voulu. Ce qui ne m’empêche pas de continuer à vous lire.

Merci à tous pour vos conseils et explications !

Loki
Lokidor
 
Messages: 67
Inscription: Mer Déc 04, 2013 7:05 pm
Localisation: Var - 83

Re: Loki et sa Lady

Messagepar geof073 » Dim Juil 30, 2017 1:36 pm

Chouette résultat l'attente à payé, félicitations !
Bezzera - Rocket - Mazzer - Behmor
Si vous arrêtez d'en acheter, un jour ils arrêteront d'en produire
Avatar de l’utilisateur
geof073
 
Messages: 469
Inscription: Jeu Sep 29, 2011 2:21 pm
Localisation: Waterloo - Belgique

Précédente

Retourner vers Machines Grand Public

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité